Reports of 503 service unavailable errors
Incident Report for Myndbend
Resolved
The issue has cleared and seems to have been a temporary failure from the Zendesk infrastructure. We are following up to find the root cause.
Posted Aug 30, 2022 - 08:02 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 07:35 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2022 - 07:34 EDT
Investigating
We are investigating an issue regarding authentication to Zendesk API. The Myndbend app is displaying a 503 error for certain accounts.
Posted Aug 30, 2022 - 07:34 EDT
This incident affected: Myndbend Process Manager.