App slow to load
Incident Report for Myndbend
Resolved
The issue has been identified as a problem originating from AWS Elastic Container Service internally. AWS has resolved the issue. http://status.aws.amazon.com/#ecs-us-east-1_1661432751.
Posted Aug 25, 2022 - 14:25 EDT
Monitoring
The app is now fully operational. We identified the issue with the environment scaling and have a solution to prevent the problem in the future.
Posted Aug 25, 2022 - 11:48 EDT
Investigating
Some users are reporting that the Myndbend app next to the Zendesk ticket is failing to load. We are investigating this and should have a resolution shortly.
Posted Aug 25, 2022 - 11:10 EDT
This incident affected: Myndbend Process Manager.