Some accounts reporting sidebar app not loading
Incident Report for Myndbend
Resolved
Per Zendesk engineering, the issue has been resolved. More information and the root cause can be found on https://status.zendesk.com/
Posted Oct 05, 2022 - 11:09 EDT
Update
After an investigation by the team, it was concluded that the recent issues are caused by updates made by Zendesk last night to their developer's SDK engine. We are in active discussions with Zendesk to address the updates that were released.

Once Zendesk provides an ETA on their fix, we will provide an update.
Posted Oct 05, 2022 - 09:38 EDT
Investigating
We are currently investigating this issue.
Posted Oct 05, 2022 - 04:15 EDT
This incident affected: Myndbend Process Manager.