Some accounts reporting 504 gateway timeout error
Incident Report for Myndbend
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 10:08 EST
Monitoring
Rollback complete and we are monitoring the results.
Posted Mar 09, 2022 - 10:07 EST
Update
After the release today we noticed an increase in performance issues and have rolled back the release. Errors have cleared and everything is operational. Investigation on the root cause will continue.
Posted Mar 09, 2022 - 10:06 EST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2022 - 09:29 EST
This incident affected: Myndbend Process Manager.