Slow response times
Incident Report for Myndbend
Resolved
After a minor hotfix deployment early morning, certain accounts saw very slow loading times due to files that were cached locally and unable to load from the server. We have identified the root cause and working on a resolution before another release.
Posted Jun 01, 2022 - 11:29 EDT
Investigating
We are investigating reports of slow response times in the app.
Posted Jun 01, 2022 - 10:46 EDT
This incident affected: Myndbend Process Manager.